Forum PHP error

Discussion related to the Website functionality, user accounts and graphic design.

Moderators: Dade, coordinators

Forum PHP error

Postby B.Y.O.B. » Fri Apr 10, 2015 9:03 am

Hi,

I'm getting this error message sometimes since today when trying to load the forum:
Code: Select all
[phpBB Debug] PHP Warning: in file [ROOT]/common.php on line 122: require([ROOT]/includes/hooks/index.php): failed to open stream: Too many open files
Fatal error: require(): Failed opening required './includes/hooks/index.php' (include_path='.:/pear/lib:/var/www/pear/lib:/home/luxrender/CMS/luxrender-cms-website2011/system/framework/views') in /home/luxrender/public_html/forum-3.0.11/common.php on line 122

Seems to happen mostly when clicking on "view new posts", but most times it works...
User avatar
B.Y.O.B.
Developer
 
Posts: 5181
Joined: Wed Nov 10, 2010 4:10 pm
Location: Germany

Re: Forum PHP error

Postby crosley09 » Fri Apr 10, 2015 9:31 am

I saw it yesterday and today as well. I actually ran into it the first time I attempted to post a reply to this thread. When it happens it seems like it is not just the thread...but maybe the whole site. I went to the homepage when I saw the error and it would not load either. Luxrender.net showed this error:

Code: Select all
Warning: require(/home/luxrender/CMS/luxrender-cms-website2011/system/framework/views/kohana_error_disabled.php): failed to open stream: Too many open files in /home/luxrender/CMS/luxrender-cms-website2011/system/framework/core/Kohana.php on line 970 Fatal error: require(): Failed opening required '/home/luxrender/CMS/luxrender-cms-website2011/system/framework/views/kohana_error_disabled.php' (include_path='.:/pear/lib:/var/www/pear/lib:/home/luxrender/CMS/luxrender-cms-website2011/system/framework/views') in /home/luxrender/CMS/luxrender-cms-website2011/system/framework/core/Kohana.php on line 970 Warning: file_put_contents(/home/luxrender/CMS/luxrender-cms-website2011/system/application/logs/2015-04-10.log.php): failed to open stream: Too many open files in /home/luxrender/CMS/luxrender-cms-website2011/system/framework/core/Kohana.php on line 549
i7 5930k, GTX 980 ti, 32 GB ddr4, 512 GB PCIe SSD...Windows 10
User avatar
crosley09
 
Posts: 200
Joined: Fri Oct 07, 2011 1:00 pm
Location: Indiana, USA

Re: Forum PHP error

Postby Dade » Fri Apr 10, 2015 12:17 pm

It is this: https://plus.google.com/108433480442761 ... AyLT2XjDFb

I guess it is not yet fixed.
User avatar
Dade
Developer
 
Posts: 8404
Joined: Sat Apr 19, 2008 6:04 pm
Location: Italy

Re: Forum PHP error

Postby Dade » Fri Apr 10, 2015 4:05 pm

Dade wrote:I guess it is not yet fixed.


I had to reset the http server again, there is something going wrong.
User avatar
Dade
Developer
 
Posts: 8404
Joined: Sat Apr 19, 2008 6:04 pm
Location: Italy

Re: Forum PHP error

Postby Omniflux » Sat Apr 11, 2015 12:22 am

There is a user on IRC stating they are unable to register a forum account. They state that the connection times out after submitting the registration form.
Omniflux
Developer
 
Posts: 156
Joined: Mon Nov 15, 2010 8:41 pm

Re: Forum PHP error

Postby Dade » Sat Apr 11, 2015 2:10 am

Omniflux wrote:There is a user on IRC stating they are unable to register a forum account. They state that the connection times out after submitting the registration form.


I have the felling is an email related problem. I'm not receiving emails for PMs.
User avatar
Dade
Developer
 
Posts: 8404
Joined: Sat Apr 19, 2008 6:04 pm
Location: Italy

Re: Forum PHP error

Postby hedphelym » Sun Apr 12, 2015 11:54 pm

Also the bugtracker is having issues when creating\deleting tasks.
It just hangs.
User avatar
hedphelym
Developer
 
Posts: 1408
Joined: Mon Aug 18, 2008 7:37 am
Location: Kristiansand Norway

Re: Forum PHP error

Postby neo2068 » Mon Apr 13, 2015 1:22 am

The log for new posts also doesn't work. I get two pages of new posts which I definitely have read.
i7 5820K, 32 GB RAM, NVIDIA Geforce GTX 780 + GTX 560, Windows 10 64bit, Blender 2.77a
neo2068
Developer
 
Posts: 742
Joined: Sun May 03, 2009 2:11 am
Location: Germany

Re: Forum PHP error

Postby jeanphi » Mon Apr 13, 2015 10:14 am

Hi,

Sorry, I'm away from home and the only computer I have is restricted and can't access the server. Hopefully Dan can have a look at it.

Jeanphi
jeanphi
Developer
 
Posts: 7943
Joined: Mon Jan 14, 2008 7:21 am


Return to Website & Graphic design

Who is online

Users browsing this forum: No registered users and 1 guest

cron