LuxRender Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001663LuxRenderCorepublic2018-01-18 20:342018-01-18 21:08
Reportermmppeegg 
Assigned To 
PriorityurgentSeveritycrashReproducibilityalways
StatusnewResolutionopen 
PlatformIntel Coffee LakeOSWindows 10 RS3 OS Version16299.15
Product Version 
Target VersionFixed in Version 
Summary0001663: Running LuxMark pop-up error message "LuxMark.exe has stopped working" under Nvidia GPU
DescriptionWhen inserting Nvidia P400 / P4000 device on the SUT, and then running LuxMark version 3.1, the pop-up error message "LuxMark.exe has stopped working."
Steps To Reproduce1. On the Luxmak page, Click on "Download" tab.
2. On the Download page, click on "- Windows 64bit: http://www.luxrender.net/release/luxmark/v3.1/luxmark-windows64-v3.1.zip" [^] under Binaries.
3. Save the Zip file on to the SUT's desktop.
4. Unzip the file: luxmark-windows64-v3.1.zip.
5. Right click on LuxMark.exe and select "Run as administrator".
Note: LuxMark.exe is an executable file so it does not require installation.
TagsNo tags attached.
Mercurial Changeset #
Requires Documentation UpdateNo
Requires Exporter Update
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2018-01-18 20:34 mmppeegg New Issue
2018-01-18 21:08 mmppeegg Category LuxGUI => Core


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker