LuxRender Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001636LuxRenderLuxMax integratedpublic2016-04-11 10:402017-02-25 09:47
Reportercrosley09 
Assigned Tohedphelym 
PrioritynormalSeverityfeatureReproducibilityalways
StatusconfirmedResolutionreopened 
PlatformWindows 10OSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001636: Render linked Revit file?
DescriptionI currently cannot render linked revit files. They do not seem to export. I need to bind them and unlink the object I wish to render.
TagsNo tags attached.
Mercurial Changeset #
Requires Documentation UpdateNo
Requires Exporter Update
Attached Files

- Relationships

-  Notes
(0004320)
hedphelym (developer)
2016-04-11 15:02

A small sample file with such linking would help, can you kindly provide this?
I understand why the issue is there, but I've got to dig around a bit in the SDK to figure out how to solve it.

I think it's a important issue to fix since it's often used for architectural type work and mechanical. So it's a needed feature.
(0004321)
crosley09 (reporter)
2016-04-11 15:12

https://drive.google.com/file/d/0BzPnASnoLXzmMWhJSVQzbEpINTQ/view?usp=sharing [^]

Here is the Revit file that revealed both of the bugs.
(0004322)
hedphelym (developer)
2016-04-11 15:18

Thank you for quick reply.
I will start to look into it tomorrow night.
(0004330)
hedphelym (developer)
2017-02-25 09:47

I'll check on this again shortly.

- Issue History
Date Modified Username Field Change
2016-04-11 10:40 crosley09 New Issue
2016-04-11 15:00 hedphelym Assigned To => hedphelym
2016-04-11 15:00 hedphelym Status new => assigned
2016-04-11 15:02 hedphelym Note Added: 0004320
2016-04-11 15:12 crosley09 Note Added: 0004321
2016-04-11 15:18 hedphelym Note Added: 0004322
2017-02-25 01:36 hedphelym Status assigned => resolved
2017-02-25 01:36 hedphelym Resolution open => fixed
2017-02-25 09:46 hedphelym Status resolved => feedback
2017-02-25 09:46 hedphelym Resolution fixed => reopened
2017-02-25 09:47 hedphelym Note Added: 0004330
2017-02-25 09:47 hedphelym Status feedback => confirmed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker