Visual Studio Express

Discussion and help for Compilation problems and platform portability.

Moderators: Dade, coordinators

Visual Studio Express

Postby Olliebrown » Wed Feb 10, 2010 9:20 pm

I have a student that is getting the following error message when compiling Lux using visual studio express:
".\Resources\core.rc(13) : fatal error RC1015: cannot open include file 'afxres.h'."

The conclusion we're reaching is that this means you can't us VS Express and need the full VS Pro. Does anyone know if this is the case for sure or knows more about this error message and might be able to advise?

Thanks!
Seth
Olliebrown
 
Posts: 53
Joined: Wed Nov 04, 2009 9:15 pm

Re: Visual Studio Express

Postby Olliebrown » Wed Feb 10, 2010 9:27 pm

Actually, nevermind. I think I figured it out. Just need to install the MS Platform SDK as per this: http://msdn.microsoft.com/en-us/library/ms235626(VS.80).aspx

Seth
Olliebrown
 
Posts: 53
Joined: Wed Nov 04, 2009 9:15 pm

Re: Visual Studio Express

Postby filipedias74 » Wed Feb 10, 2010 9:43 pm

I'm comenting that line out (as I didn't find the file in the tree) and IT WORKS FOR ME(!!), on vc++ express 2008 :D
filipedias74
 
Posts: 10
Joined: Mon Feb 08, 2010 11:18 pm


Return to Compilation & Portability

Who is online

Users browsing this forum: No registered users and 1 guest