Blender 2.79 linked group materials (with nodes) missing

Please use this forum for general user support and related questions.

Moderators: Dade, coordinators

Forum rules
Please include your operating system type/version, LuxRender version and Exporter version used when submitting a support post.

Make sure you have read the Release forum thread for Release and RC (Release Candidates) builds as these threads contain information on known problems and workarounds: Test Builds Forum

Blender 2.79 linked group materials (with nodes) missing

Postby wasd » Sat Feb 24, 2018 3:05 pm

Windows 7 64-bit
LuxRender 1.6.0 Build 16132
Render: LuxRender plugin version 1.7.dev

When I link group of objects (from another file), I get this message in LuxRender:
[2018-02-25 04:38:28 Error: 47] Named material 'Material' unknown


This happens to materials that have node trees. Linked group materials' node trees are missing.
wasd
 
Posts: 2
Joined: Sat Feb 24, 2018 2:42 pm

Re: Blender 2.79 linked group materials (with nodes) missing

Postby B.Y.O.B. » Sun Feb 25, 2018 5:03 am

I guess you are using Classic API?

The developers of this old stuff are no longer around I think.
We are developing a new addon from scratch where we put emphasis on important features like linking, if you want to try it leave a message here: viewtopic.php?f=12&t=13485
User avatar
B.Y.O.B.
Developer
 
Posts: 5180
Joined: Wed Nov 10, 2010 4:10 pm
Location: Germany


Return to LuxRender User Support

Who is online

Users browsing this forum: No registered users and 1 guest