LuxRender installation problem

General Project and community related discussion.

Moderators: Dade, coordinators

LuxRender installation problem

Postby rsmith284 » Thu Nov 09, 2017 7:48 pm

Hi guys. Apparently my need for abuse by software minimum has not been met so far this month.

I've installed LuxRender and I keep getting an .exe error that says "The program can't start because OpenCL.dll is missing from your computer. Try reinstalling the program to fix this problem." Did that, no joy. I'm running Windows 7 on an eMachine. I have DAZ Studio 4.6, Poser 2012, Blender, and a couple of other programs. Plenty of RAM.

Downloaded the software from the corporate website.

Any suggestions?
rsmith284
 
Posts: 1
Joined: Thu Nov 09, 2017 7:44 pm

Re: LuxRender installation problem

Postby B.Y.O.B. » Fri Nov 10, 2017 3:28 am

Make sure that your graphics card supports OpenCL and that you installed the latest driver for it.
You can see if OpenCL is supported with tools like GPU-Z.

If you can't get OpenCL to work there's still the non-OpenCL version of LuxRender.
User avatar
B.Y.O.B.
Developer
 
Posts: 5181
Joined: Wed Nov 10, 2010 4:10 pm
Location: Germany

Re: LuxRender installation problem

Postby Stephen Quinn » Tue Nov 21, 2017 3:05 am

Thanks or the clarification! Im having the same issue.
Looks like my friend is an avid gambling fan. I like watching him playing online with bwin app. It's time for me to try em too. Let's have some fun.
User avatar
Stephen Quinn
 
Posts: 1
Joined: Fri Oct 20, 2017 2:36 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron