Luxball7 - LuxRender Material Preview Scene

General Project and community related discussion.

Moderators: Dade, coordinators

Re: Luxball7 - LuxRender Material Preview Scene

Postby Dade » Mon Jun 17, 2013 10:40 am

B.Y.O.B. wrote:
Dade wrote:As cross check, to detect this kind of problems, you can just try to render with OpenCL CPU device alone (if it works, it is usually a good hint that there is a problem on GPU driver).

It doesn't work with CPU device either.
But it works if I change all materials to matte manually, remove textures etc.

edit: it works if I remove the gridfloor texture ... or no, wait, it's not only that :|

edit2: it works if I move all parts of the luxball to another layer. When I put back only one part (like the bubbles or the stand etc.) it crashes again.

edit3: the luxball with clay material renders fine. The following materials crash Luxrender: "stand text", "luxball stand", "bubbles".


It works out of the box for me:

luxball7.jpg


I have downloaded your .blend and only changed the rendering mode to SLG OpenCL Path. What Catalyst driver version are you using ? And LuxRender weekly build date ?
User avatar
Dade
Developer
 
Posts: 8404
Joined: Sat Apr 19, 2008 6:04 pm
Location: Italy

Re: Luxball7 - LuxRender Material Preview Scene

Postby B.Y.O.B. » Mon Jun 17, 2013 3:48 pm

Dade wrote:What Catalyst driver version are you using ?

13.1
Dade wrote:And LuxRender weekly build date ?

This one: viewtopic.php?f=30&t=10158 (from 11-06-13).
User avatar
B.Y.O.B.
Developer
 
Posts: 5180
Joined: Wed Nov 10, 2010 4:10 pm
Location: Germany

Re: Luxball7 - LuxRender Material Preview Scene

Postby Dade » Tue Jun 18, 2013 2:40 am

B.Y.O.B. wrote:
Dade wrote:What Catalyst driver version are you using ?

13.1


Try to update, there have been multiple report of problems with that specific version.
User avatar
Dade
Developer
 
Posts: 8404
Joined: Sat Apr 19, 2008 6:04 pm
Location: Italy

Re: Luxball7 - LuxRender Material Preview Scene

Postby tomb » Tue Jun 18, 2013 2:57 am

Dade wrote:
B.Y.O.B. wrote:
Dade wrote:What Catalyst driver version are you using ?

13.1


Try to update, there have been multiple report of problems with that specific version.


I had the same issue. Upgrading from 13.1 to 13.4 solved it for me.
User avatar
tomb
Developer
 
Posts: 2677
Joined: Thu Oct 11, 2007 4:23 pm
Location: Oslo, Norway

Re: Luxball7 - LuxRender Material Preview Scene

Postby B.Y.O.B. » Tue Jun 18, 2013 3:10 am

Ok, I will do that. Thanks for the help.
User avatar
B.Y.O.B.
Developer
 
Posts: 5180
Joined: Wed Nov 10, 2010 4:10 pm
Location: Germany

Re: Luxball7 - LuxRender Material Preview Scene

Postby B.Y.O.B. » Wed Jun 19, 2013 1:17 pm

You were right, catalyst 13.1 was the culprit. Now everything works fine.
User avatar
B.Y.O.B.
Developer
 
Posts: 5180
Joined: Wed Nov 10, 2010 4:10 pm
Location: Germany

Re: Luxball7 - LuxRender Material Preview Scene

Postby modhob » Tue Jun 10, 2014 1:38 pm

I get cannot find e:\tmp\

how/where do I fix that?

update: nevermind, I got it.
modhob
 
Posts: 22
Joined: Thu Jul 21, 2011 11:11 pm

Re: Luxball7 - LuxRender Material Preview Scene

Postby crosley09 » Tue Dec 23, 2014 11:25 am

Luxball7 for 3ds Max 2015!

http://www.luxrender.net/forum/viewtopic.php?f=33&t=11443

Feel free to post the download link at the top if this thread.
i7 5930k, GTX 980 ti, 32 GB ddr4, 512 GB PCIe SSD...Windows 10
User avatar
crosley09
 
Posts: 200
Joined: Fri Oct 07, 2011 1:00 pm
Location: Indiana, USA

Re: Luxball7 - LuxRender Material Preview Scene

Postby ChEmIsT » Mon Jun 08, 2015 1:03 pm

modhob wrote:I get cannot find e:\tmp\

how/where do I fix that?

update: nevermind, I got it.

Tell us, how did you do this?
User avatar
ChEmIsT
 
Posts: 5
Joined: Mon Jun 08, 2015 12:46 pm
Location: Ukraine

Re: Luxball7 - LuxRender Material Preview Scene

Postby ChEmIsT » Tue Jun 09, 2015 1:46 pm

I found the solution. In the Render>Output need to delete this wrong path.
User avatar
ChEmIsT
 
Posts: 5
Joined: Mon Jun 08, 2015 12:46 pm
Location: Ukraine

Previous

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest